Subset of classes not visible in Class App
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 14:14 EST
Investigating
Classes at a subset of studios are not visible in the Class App. This issue is localized to the Class App; all livestream links and other FitGrid features are unaffected. We are currently investigating.
Posted Jan 30, 2021 - 13:06 EST
This incident affected: FitGrid Consumer Mobile App.