FitGrid Systems are currently down
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 16:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 15:56 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2022 - 15:39 EST
This incident affected: FitGrid API, FitGrid Consumer Mobile App, FitGrid LIVE Web App, FitGrid Pro Mobile App, and FitGrid Studio Web App.