Mindbody Outage
Incident Report for FitGrid
Resolved
Mindbody reports that this issue has been resolved. We will continue to test and monitor for the next several hours to ensure that there are no additional impacts to FitGrid functionality.
Posted Aug 31, 2021 - 18:56 EDT
Monitoring
Mindbody (and other vendors across the web) are reporting outages and high latency today. Some of this appears to be impacting Mindbody's ability to send FitGrid the information needed to generate livestream class links for some customers. We are actively monitoring the situation. For updates directly from Mindbody, visit their Incident Report here: https://status.mindbodyonline.com/incidents/s0h6x0bsk4kq
Posted Aug 31, 2021 - 18:24 EDT
This incident affected: FitGrid API, FitGrid Consumer Mobile App, FitGrid LIVE Web App, and FitGrid Pro Mobile App.