FitGrid Incident- DNS Issues
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 12:50 EST
Update
Engineers at upstream service provider are recovering affected routing components
Posted Feb 24, 2022 - 12:18 EST
Identified
An upstream hosting provider is experiencing issues. We are working with them as quickly as possible to resolve.
Posted Feb 24, 2022 - 11:59 EST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2022 - 11:47 EST
This incident affected: FitGrid API, FitGrid Consumer Mobile App, FitGrid LIVE Web App, FitGrid Pro Mobile App, and FitGrid Studio Web App.