Livestream link emails to instructors delayed
Incident Report for FitGrid
Resolved
This incident has been fully resolved.
Posted Feb 01, 2021 - 15:56 EST
Monitoring
This issue has been identified and the primary effects (emails with class start links arriving late) appear to be resolved. Isolated instances of secondary effects such as duplicate emails are being monitored and resolved now.
Posted Feb 01, 2021 - 14:04 EST
Update
Update: instead of accessing Start Class links from the FG LIVE dashboard, log into your Zoom account to access these links and start meetings until further notice. We are continuing to investigate.
Posted Feb 01, 2021 - 12:39 EST
Investigating
Subset of studios report that their instructors are not receiving emails with links to start class prior to scheduled class start time. Please log into your FitGrid LIVE dashboard to locate these links and share them directly with your instructors while we investigate.
Posted Feb 01, 2021 - 12:35 EST
This incident affected: FitGrid LIVE Web App.