Livestream link delivery delays
Incident Report for FitGrid
Resolved
This incident has been resolved. An email queue was blocked, leading to messages piling up prior to being delivered. We have released this blockage, meaning affected clients and instructors may receive the emails they expected to receive earlier. Going forward, all emails should be delivered at the expected time.
Posted May 07, 2021 - 22:55 EDT
Investigating
Some studios are reporting delays in livestream link delivery. We are currently investigating this issue.
Posted May 07, 2021 - 21:55 EDT
This incident affected: FitGrid LIVE Web App.