Subset of "start livestream" links delayed
Incident Report for FitGrid
Resolved
There have been no reports of this issue for the last 48 hours. We are marking it resolved.
Posted Jan 17, 2021 - 23:13 EST
Update
There have been no further reports of this issue. We are currently awaiting a resolution report from our email partner.
Posted Jan 15, 2021 - 15:12 EST
Monitoring
Our email partner reports that a segment of their system is experiencing issues and a subset of "start livestream" links may be delayed. They are working to fix the problem now. If you believe this is happening to your instructors, access the "start class" link in the FitGrid LIVE dashboard and email or text them that link manually.
Posted Jan 15, 2021 - 11:10 EST
This incident affected: FitGrid LIVE Web App.