LIVE Link Delivery Issue
Incident Report for FitGrid
Resolved
Mindbody has reported their incident is resolved https://status.mindbodyonline.com/incidents/xzmyrzphsc3m
All class links are sending as expected.
Posted Oct 20, 2021 - 14:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 12:53 EDT
Identified
Mindbody is currently experiencing an incident https://status.mindbodyonline.com/incidents/xzmyrzphsc3m and as a result LIVE links are currently not being sent. Until the Mindbody incident is resolved as a workaround to ensure LIVE links are sent please un-enable zoom + save, and re-enable zoom + save before each class. This workaround will trigger the FitGrid system to send the LIVE links.

Please note this workaround is outside of the Mindbody sync therefore will not capture individuals who canceled or registered last minute . Please monitor Mindbody's incident for updates.
Posted Oct 20, 2021 - 12:52 EDT
This incident affected: FitGrid LIVE Web App.