LIVE Link Delivery Issue
Incident Report for FitGrid
Resolved
This incident has been resolved. If users are still experiencing issues with LIVE Links, the Zoom integration must be uninstalled and reinstalled. For assistance please contact Support at support@fitgrid.com.
Posted Jun 21, 2022 - 15:25 EDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 14:56 EDT
This incident affected: FitGrid LIVE Web App.