Livestream link delivery delays
Incident Report for FitGrid
Resolved
This incident has been resolved. One of our email delivery partners experienced delays placing emails into mailboxes; they have sorted out the issue and it should no longer affect any FitGrid customers.
Posted Jun 03, 2021 - 13:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 09:56 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2021 - 09:41 EDT
Investigating
Delay in the deliverability of Livestream host and join links. We are currently investigating this issue.
Posted Jun 03, 2021 - 09:29 EDT
This incident affected: FitGrid LIVE Web App.