Identified delays in message sending
Incident Report for FitGrid
Resolved
Message backlogs have been cleared and there are no further delays.
Posted Mar 26, 2021 - 13:12 EDT
Monitoring
Our fix has addressed the issue in delays and we are monitoring the results.
Posted Mar 26, 2021 - 11:05 EDT
Identified
The issue has been identified and a fix has been implemented. We are currently processing messages and working through any delayed messages.
Posted Mar 26, 2021 - 10:33 EDT
Investigating
We are experiencing delays in message sending. This impacts the delivery of FitGrid LIVE join and host link emails. We are working to identify the cause and will post an update as soon as possible.
Posted Mar 26, 2021 - 10:30 EDT
This incident affected: FitGrid LIVE Web App.