Zoom API Outage Impacting FitGrid
Incident Report for FitGrid
Resolved
Zoom has resolved the incident and will continue to monitor and provide updates as they have them. Please continue to monitor the Zoom status page at https://status.zoom.us.
Posted Jan 23, 2023 - 10:02 EST
Investigating
Zoom is currently experiencing disruption with the REST API. These service interruptions are in turn, impacting FitGrid LIVE Links. Please subscribe to Zoom for the latest updates here: https://status.zoom.us. Until the Zoom issue is resolve all LIVE Links will need to be created and sent manually.
Posted Jan 23, 2023 - 09:42 EST
This incident affected: FitGrid LIVE Web App.