Mindbody Outage impacting FitGrid
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 13:28 EDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2022 - 11:50 EDT
Investigating
Mindbody is currently experiencing disruption to the following services: Mindbody API, Mindbody Branded App, Mindbody Branded Web, Mindbody Business App, and Messenger[ai]. These service interruptions are in turn, impacting FitGrid. Please subscribe to Mindbody for the latest updates here: https://status.mindbodyonline.com/incidents/bwfh473nqqyq
Posted Apr 20, 2022 - 11:50 EDT
This incident affected: FitGrid API, FitGrid LIVE Web App, and FitGrid Pro Mobile App.