FitGrid systems down
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted May 23, 2022 - 21:11 EDT
Update
All systems are now back to normal.
Posted May 23, 2022 - 21:11 EDT
Identified
We’re aware of an issue with our infrastructure. A fix is being implemented but we don't have a current ETA.
Posted May 23, 2022 - 20:28 EDT
This incident affected: FitGrid API, FitGrid Consumer Mobile App, FitGrid LIVE Web App, FitGrid Pro Mobile App, FitGrid Studio Web App, and FitGrid Website.