Deliverability issues at Third Party service causing delay in FitGrid emails
Incident Report for FitGrid
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 12:18 EDT
Update
For latest information please visit status page of the service provider experiencing the outage: https://status.mailgun.com
Posted Jun 09, 2022 - 11:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 11:02 EDT
Update
All emails being generated and delivered are being impacted by a Third Party provider outage. Upgraded status to major outage
Posted Jun 09, 2022 - 11:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 10:39 EDT
This incident affected: FitGrid LIVE Web App, FitGrid Pro Mobile App, and FitGrid Studio Web App.