Gmail is reporting email latency and deliverability issues
Incident Report for FitGrid
Resolved
Google has updated their incident status to Resolved. For all known details about this incident, please visit Google's dashboard: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 15, 2020 - 19:08 EST
Identified
This issue has been identified as a Gmail outage. FitGrid's components are all functioning normally. You can view details of this incident and receive updates from Google directly using the following link: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 15, 2020 - 18:50 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2020 - 18:45 EST
This incident affected: FitGrid LIVE Web App and FitGrid Studio Web App.